Monday, January 23, 2012

Rails 3.2.0.rc2 has been released!

Hi everyone,
Rails 3.2.0.rc2 has been released!

What to update in your apps

  • Update your Gemfile to depend on rails ~> 3.2.0.rc2
  • Update your Gemfile to depend on sass-rails ~> 3.2.3
  • Start moving any remaining Rails 2.3-style vendor/plugins/*. These are finally deprecated!
Extract your vendor/plugins to their own gems and bundle them in your Gemfile. If they're tiny, not worthy of the own gem, fold it into your app as lib/myplugin/* and config/initializers/myplugin.rb.

Read More..
For Free consultation on Ruby on Rails Programming, Ruby on Rails Developers, Ruby on Rails Programmer visit http://www.dckap.com  

1 comments:

Andrew Stevenson said...

This is good news for developers who are work ROR. I haven't converted any of my apps to rails 3 yet but hopefully it will soon..NET Development Company

Post a Comment